Increased error rates with Observation Archive requests
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 10:26 CDT
Monitoring
The team has resolved the issue with observations/archive endpoint requests returning increased error rates and/or partial responses. We will continue to monitor the situation.
Posted Aug 15, 2019 - 10:00 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2019 - 09:53 CDT
Investigating
We have been alerted to an increase of errors and partial responses with some observations/archive API requests. Our API team is currently investigating this now.
Posted Aug 15, 2019 - 09:49 CDT
This incident affected: Aeris Weather API (API - General).