Radar Layer Not Updating
Incident Report for AerisWeather
Resolved
The original NOAA data source has returned and functioning normally.
Posted Feb 20, 2020 - 05:47 CST
Monitoring
The alternate source is feeding data, but at a reduced frequency. We are continuing to monitor the sources.
Posted Feb 20, 2020 - 01:26 CST
Investigating
We have confirmed an issue with radar not updating with the data provider. We have fallen back to an alternate source.
Posted Feb 20, 2020 - 01:25 CST
This incident affected: Aeris Maps Platform (AMP) (Radar).