Radar Layer Updates Delayed
Incident Report for AerisWeather
Resolved
The primary radar source is sending data as expected again. We have returned AMP's radar source to the primary.
Posted Apr 30, 2020 - 13:46 CDT
Monitoring
There is an issue with our upstream provider at NOAA/NWS for radar data. We are currently switching over to our backup source.
Posted Apr 30, 2020 - 12:52 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar).