Delayed Updates with the Visible Satellite Mapping Layer
Incident Report for AerisWeather
Resolved
The NOAA data feed issue has been corrected and the visible satellite map layer is now updating properly.
Posted Mar 18, 2020 - 18:11 CDT
Identified
Updates to the visible mapping layer are currently delayed due to an outage with our NOAA data source. All other satellite imagery is updating without issue. We will continue to monitor the situation.
Posted Mar 18, 2020 - 12:55 CDT