Radar Layer Updates Delayed
Incident Report for AerisWeather
Resolved
Our upstream source at NOAA/NWS has returned. Radar is updating normally.
Posted May 03, 2020 - 21:27 CDT
Identified
There is an issue with our upstream provider at NOAA/NWS for radar data. We have fallen back to an alternate source.
Posted May 03, 2020 - 19:48 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar).