Delayed Airport Observations
Incident Report for AerisWeather
Resolved
Issue was narrowed down to one of our satellite delivery systems. The backup systems were initialized and all services are running as expected.
Posted Sep 18, 2019 - 10:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2019 - 07:36 CDT
Investigating
We have been alerted to delayed updates to official airport observations. Our teams are currently investigating this issue.
Posted Sep 18, 2019 - 06:51 CDT
This incident affected: Aeris Weather API (Observations Endpoint).