Satellite Geocolor Delayed
Incident Report for AerisWeather
Resolved
The data source is up and running again and we are receiving data.
Posted Jan 16, 2020 - 16:18 CST
Identified
We have confirmed an issue with satellite-geocolor not updating with the data provider. The data provider is currently working to resolve the issue.
Posted Jan 16, 2020 - 15:38 CST
This incident affected: Aeris Maps Platform (AMP) (Satellite).