Satellite Layer Updates Delayed
Incident Report for AerisWeather
Resolved
NOAA/NWS has restored our feed to GOES-16
Posted Jul 26, 2020 - 23:17 CDT
Update
Satellite imagery continues to be delayed. NOAA has confirmed an anomaly with the GOES-16 ABI processing and have engineers working to resolve the issue.
https://www.ospo.noaa.gov/data/messages/2020/MSG209004402.html

We will continue to monitor and provide updates on this situation.
Posted Jul 26, 2020 - 20:28 CDT
Identified
There is an issue with our upstream provider at NOAA/NWS for satellite data. NOAA has confirmed an issue with GOES-16 products and is working to resolve.
Posted Jul 26, 2020 - 17:31 CDT
This incident affected: Aeris Maps Platform (AMP) (Satellite).