GeoColor Satellite is Temporarily Unavailable
Incident Report for AerisWeather
Resolved
The Geocolor satellite is now available. NOAA has resolved the data issue and we are receiving the required information to generate the satellite-geocolor layer.
Posted Dec 12, 2019 - 11:11 CST
Monitoring
The satellite-geocolor layer is temporarily unavailable due to a production issue with our provider, the NOAA Satellite Service and Information Service. NOAA is currently working to correct the production issue.

All other satellite layers are available and updating properly.
Posted Dec 12, 2019 - 09:02 CST
This incident affected: Aeris Maps Platform (AMP) (Satellite).