CONUS radar intermittently missing regions from source
Incident Report for AerisWeather
Resolved
The primary source for our CONUS region has consistently sent data for the last few hours. We believe the intermittent issues from the primary source have been resolved and we can all get back to business as usual.
Posted Aug 28, 2019 - 12:58 CDT
Monitoring
The last several updates from the primary data source have been consistent. We are still monitoring the data.
Posted Aug 28, 2019 - 10:17 CDT
Investigating
We are currently investigating, but at the moment it appears the primary data source for radar is intermittently dropping various regions of CONUS.
Posted Aug 28, 2019 - 09:44 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar).