Increased error rates and latencies with the Mapping Platform.
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 09:47 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2020 - 09:15 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2020 - 09:09 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2020 - 09:02 CST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2020 - 09:01 CST
Investigating
We have been alerted to increased errors and latencies with the AerisWeather Mapping Platform. Our team is currently investigating this issue.
Posted Jan 11, 2020 - 08:26 CST
This incident affected: Aeris Maps Platform (AMP) (Radar, Satellite, AMP - General).