All Systems Operational

About This Site

https://status.xweather.com closely monitors the Xweather API, raster maps, and MapsGL (formerly products of AerisWeather) to ensure these services are responding quickly and accurately.

User Account Area ? Operational
Weather Data API Operational
Conditions Endpoint ? Operational
Forecasts Endpoint ? Operational
Alerts Endpoint ? Operational
API - General ? Operational
Lightning Endpoints ? Operational
Raster Maps Operational
Radar Operational
Satellite Operational
Alerts Operational
Maps - General Operational
Lightning ? Operational
Xweather MapsGL ? Operational
Data Ingestion Platform ? Operational
PWSweather ? Operational
Webhooks ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 12:55 CDT
Identified - MapsGL is experiencing increased error rates, our team is reviewing.
Apr 14, 12:30 CDT
Monitoring - A correction has been implemented and the error rates have returned to normal. We will continue to monitor the situation.
Apr 14, 10:54 CDT
Investigating - MapsGL is currently experiencing an increase in error rates. Our team is investigating.
Apr 14, 10:40 CDT
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 13:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 09:00 CDT
Scheduled - No downtime or significant degradation of service is expected as the update is applied.

Update includes:
FIX - For 0 to trace trace precipitation, values now correlate

Apr 2, 10:55 CDT
Resolved - This incident has been resolved.
Apr 8, 10:26 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 8, 09:49 CDT
Identified - We have identified an issue with our service provider that is affecting the latency of lightning information. This currently is affecting the `lightning/threats` API endpoint.
Apr 8, 07:34 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 8, 06:02 CDT
Identified - Vaisala is experiencing a disruption to the lightning service. We apologize for any inconvenience caused by this disruption and we are working to restore services as soon as possible. We will provide further information when available and will also let you know when the disruption is resolved.

This disruption is affecting the following:
- Lightning data within the API
- Lightning mapping layers

Apr 8, 04:18 CDT
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.