Lightning Strike Data Stale
Incident Report for AerisWeather
Resolved
Lightning strike data is flowing normally.
Posted May 14, 2020 - 23:52 CDT
Identified
There is an issue with our upstream provider for lightning strike data. We have fallen contacted the vendor and will continue to work with them on a fix.
Posted May 14, 2020 - 23:30 CDT
This incident affected: Aeris Weather API (API - General).