Aeris map layers Unavailable
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 08:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 08:07 CDT
Identified
Our team has identified the issue and is currently working to implement a solution.
Posted Oct 02, 2019 - 08:03 CDT
Investigating
We have received internal alerts with an increased errors with the Aeris Maps Platform.. Our teams are investigating the issue now.
Posted Oct 02, 2019 - 07:54 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar, Satellite, AMP - General).