Satellite Layer Updates Delayed
Incident Report for AerisWeather
Resolved
NOAA/NWS source has consistently been sending data and processing correctly.
Posted Jun 03, 2020 - 21:32 CDT
Monitoring
The NOAA data source has been restored and data is updating. We are keeping an eye on it for a few update cycles to ensure data is processing correctly.
Posted Jun 03, 2020 - 20:46 CDT
Identified
There is an issue with our upstream provider at NOAA/NWS for satellite data. We have contacted them and will continue to monitor.
Posted Jun 03, 2020 - 15:34 CDT
This incident affected: Aeris Maps Platform (AMP) (Satellite).