Radar layer is not returning valid data
Incident Report for AerisWeather
Resolved
Our teams have identified the core issue and implemented a solution. Radar is back in service as expected.
Posted Mar 02, 2020 - 14:42 CST
Investigating
We've been alerted our radar layer is not returning expected data. We're currently investigating.
Posted Mar 02, 2020 - 13:19 CST
This incident affected: Aeris Maps Platform (AMP) (Radar).