Radar Layer Not Updating
Incident Report for AerisWeather
Resolved
NOAA has fully restored our primary data source - Radar is functioning normally.
Posted Apr 03, 2020 - 08:18 CDT
Monitoring
The original NOAA data source has returned and functioning normally, we will continue to monitor for consistency.
Posted Apr 03, 2020 - 08:12 CDT
Identified
We have confirmed an issue with radar not updating with the data provider. We have fallen back to an alternate source.
Posted Apr 03, 2020 - 07:24 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar).