Product Updates Delayed
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 22:02 CDT
Monitoring
Services are updating properly, and we continue to monitor the situation with our cloud provider.
Posted Oct 22, 2019 - 21:50 CDT
Update
We are continuing to monitor our cloud provider
Posted Oct 22, 2019 - 21:10 CDT
Identified
Some products are currently delayed while our cloud provider is experiencing intermittent outages. We are monitoring the situation.
Posted Oct 22, 2019 - 19:53 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar, Satellite, AMP - General).