Increased Error rates with the AerisWeather Mapping Platform
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted May 29, 2020 - 02:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 01:59 CDT
Investigating
There is currently an increase in error rates and latencies with the AerisWeather Mapping Platform. Our team is currently investigating.
Posted May 29, 2020 - 01:56 CDT
This incident affected: Aeris Maps Platform (AMP) (Radar, Satellite, AMP - General).