Satellite Layer Updates Delayed
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted May 03, 2020 - 08:54 CDT
Identified
There is an issue with our upstream provider at NOAA/NWS for satellite data. We have contacted them and will continue to monitor.
Posted May 03, 2020 - 07:10 CDT
This incident affected: Aeris Maps Platform (AMP) (Satellite).