Satellite Geocolor Layer not updating
Incident Report for AerisWeather
Resolved
satellite-geocolor has been updating as expected for the last hour.
Posted Jan 13, 2020 - 11:48 CST
Monitoring
The satellite geocolor is coming back from the data source and updating in AMP. We are currently monitoring to ensure AMP is consistently updating.
Posted Jan 13, 2020 - 11:12 CST
Identified
The data source we currently pull from is down. We are working with them to get the satellite geocolor imagery restored.
Posted Jan 13, 2020 - 11:06 CST
This incident affected: Aeris Maps Platform (AMP) (Satellite).