Increase in US Forecast error rates
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 20:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2019 - 20:27 CST
Update
US Forecast Error rates and latencies have returned to near normal. Additionally, extended US forecasts are slowly becoming available for all requests. We expect normal US forecast service to return for all API requests within the next 30 minutes.
Posted Nov 14, 2019 - 20:03 CST
Update
Our API team continues to resolve the issue with US forecasts. Error rates and latencies are dropping though some requests may temporarily be limited to 7 days of forecast.
Posted Nov 14, 2019 - 19:32 CST
Identified
Our API has identified the issue causing the increased error rates and latencies with US forecasts. The team is working to resolve the issue.
Posted Nov 14, 2019 - 18:57 CST
Investigating
Our internal alarms have triggered due to an increase in error rates for US forecast requests. Our API team is currently investigating.
Posted Nov 14, 2019 - 18:44 CST
This incident affected: Aeris Weather API (Forecasts Endpoint).