Satellite-geocolor not updating from data source
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 12:36 CST
Monitoring
We're currently monitoring an issue with the satellite-geocolor product. The government data source has not been updating for the last few hours and we have been in touch with our contacts to get the issues resolved.
Posted Jan 29, 2020 - 10:20 CST
This incident affected: Aeris Maps Platform (AMP) (Satellite).