Increased error rates and latencies with Mapping Platform
Incident Report for AerisWeather
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 06:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 05:59 CDT
Update
Our network team is implementing a solution for the AWS Route 53 issue. The increased error rates and latencies are slowly returning to normal
Posted Jul 28, 2020 - 05:33 CDT
Identified
Our team has linked the increased error rates and latencies with the mapping platform to a current AWS Route 53 resolver issue. Our network team is working to implement a resolution for this.
Posted Jul 28, 2020 - 04:52 CDT
Update
The Mapping platform continues to experience increased latencies and error rates. Our network team continues to investigate the issue.
Posted Jul 28, 2020 - 04:36 CDT
Investigating
We have been alerted to an increase in error rates and latencies with the AerisWeather Mapping Platform. Our team is investigating.
Posted Jul 28, 2020 - 04:03 CDT
This incident affected: Aeris Maps Platform (AMP) (AMP - General).