All Systems Operational

About This Site

https://status.xweather.com closely monitors the Xweather API, raster maps, and MapsGL (formerly products of AerisWeather) to ensure these services are responding quickly and accurately.

User Account Area ? Operational
Weather Data API Operational
Conditions Endpoint ? Operational
Forecasts Endpoint ? Operational
Alerts Endpoint ? Operational
API - General ? Operational
Lightning Endpoints ? Operational
Raster Maps Operational
Radar Operational
Satellite Operational
Alerts Operational
Maps - General Operational
Lightning ? Operational
Xweather MapsGL ? Operational
Data Ingestion Platform ? Operational
PWSweather ? Operational
Webhooks ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 11:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 10:00 CDT
Scheduled - No downtime or significant degradation of service is expected as the update is applied.

Update includes:
FIX - minor bug fixes and improvements

For additional version release details, please visit the official release notes page within our docs:

https://www.xweather.com/docs/weather-api/changelog

Mar 25, 04:02 CDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 15:51 CDT
Update - We are continuing to monitor for any further issues.
Mar 25, 15:25 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 15:24 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 25, 14:47 CDT
Investigating - We are currently investigating higher than normal error rates and latencies with the Vaisala Xweather Data API.
Mar 25, 14:35 CDT
Resolved - This incident has been resolved.
Mar 25, 14:03 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 13:01 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 25, 12:26 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 11:52 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 25, 11:20 CDT
Investigating - We are currently investigating higher than normal error rates and latencies with the Vaisala Xweather Data API.
Mar 25, 10:57 CDT
Completed - The scheduled maintenance has been completed.
Mar 25, 11:28 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 10:00 CDT
Scheduled - The status page will be undergoing maintenance. No other services will be affected.
Mar 19, 16:05 CDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 19:04 CDT
Monitoring - Our upstream provider has resolved the data issue, and METAR observations are being received. New observations are becoming available via the observations endpoint.

We will continue to monitor the situation.

Mar 21, 19:00 CDT
Identified - There is an issue with one of our upstream data providers, NOAA. METAR observations within the observations endpoint may have delayed data. Availability and query latencies are unaffected.

Products affected:
- Observations endpoint, METAR observations

Our upstream provider is aware of the issue and is working to resolve it.

Mar 21, 18:51 CDT
Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - This incident has been resolved.
Mar 19, 17:06 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 16:59 CDT
Update - We are continuing to work on a fix for this issue.
Mar 19, 16:22 CDT
Update - We are continuing to work on a fix for this issue.
Mar 19, 16:06 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 19, 16:00 CDT
Investigating - Kindly note we have identified an issue with our service provider, which is causing a disruption of services as below:
- Lightning data endpoints and mapping layers.
We are working to resolve the issue as soon as possible and will keep you posted.

Mar 19, 14:51 CDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.