All Systems Operational

About This Site

https://status.xweather.com closely monitors the Xweather API, raster maps, and MapsGL (formerly products of AerisWeather) to ensure these services are responding quickly and accurately.

User Account Area ? Operational
Weather Data API Operational
Conditions Endpoint ? Operational
Forecasts Endpoint ? Operational
Alerts Endpoint ? Operational
API - General ? Operational
Lightning Endpoints ? Operational
Raster Maps Operational
Radar Operational
Satellite Operational
Alerts Operational
Maps - General Operational
Lightning ? Operational
Xweather MapsGL ? Operational
Data Ingestion Platform ? Operational
PWSweather ? Operational
Webhooks ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Lightning Data Feed Upgrades Apr 24, 2024 11:00-13:00 CDT
We will be implementing some infrastructure improvements to improve lightning data feed product latency.

While no significant issues or outages are expected, the Vaisala Xweather Data API, Xweather Maps, and Xweather MapsGL platforms may see delays in data processing or small gaps in data delivery as we flip things around.

Posted on Apr 22, 2024 - 07:25 CDT
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024
Completed - The scheduled maintenance has been completed.
Apr 22, 12:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 22, 10:00 CDT
Scheduled - No downtime or significant degradation of service is expected as the update is applied.

Update includes:
ADD - general - New X-Cost-Endpoint, X-Cost-Tokens, X-Cost-Multiplier headers, providing improved query cost information to clients
MOD - threats - initial global expansion of endpoint
FIX - lightning - recTimestamp/recDateTimeISO incorrect with some filter parameter combinations
FIX - general - minor bug fixes and improvements

For additional version release details, please visit the official release notes page within our docs:

https://www.xweather.com/docs/weather-api/changelog

Apr 18, 13:25 CDT
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 12:55 CDT
Identified - MapsGL is experiencing increased error rates, our team is reviewing.
Apr 14, 12:30 CDT
Monitoring - A correction has been implemented and the error rates have returned to normal. We will continue to monitor the situation.
Apr 14, 10:54 CDT
Investigating - MapsGL is currently experiencing an increase in error rates. Our team is investigating.
Apr 14, 10:40 CDT
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.